使用Eclispe 由于开发工具的更新,buildtool升级到26.0.2出问题

使用Eclispe 由于开发工具的更新,buildtool升级到26.0.2出问题

问题描述

Failed to load D:\android\studio\sdk\build-tools\26.0.2\lib\dx.jar
Unknown error: Unable to build: the file dx.jar was not loaded from the SDK folder!

解决方法

1.

将26.0.1的dx.jar考到26.0.2
路径
\sdk\build-tools\26.0.1\lib
\sdk\build-tools\26.0.2\lib

2.

或者设置开发的build版本,打开project.properties
添加或修改 sdk.buildtools=26.0.1

 **

dx.jar备份下载地址
http://download.csdn.net/download/kernel_/10163489

小小码农

我今年二十六七岁